기존 sql 2000 을 쓰다 2008보 업그레이드 했습니다..


서버에는 2000 과 2008 두종류가 있구요


2008 에서도 2000의 db 가 보여서 일단


select * from db명 을 실행 했는데


transact-sql 디버거를 시작할 수 없습니다 transact-sql  디버거는 sql setver 2005 또는 이전 비전의


sql-server 를 지원하지 않습니다


라는 메세지가 발생 합니다...


이것을 어떻게 2000 버전으로 맞출수 있을까요?